Service disruption of Glia Platform affecting Cortex AI

Incident Report for Glia

Resolved

Our service provider has reported that service has been restored, telemetry and monitoring shows that Cortex AI services works as expected.
Posted Oct 20, 2025 - 19:45 UTC

Monitoring

We continue to communicate with our service provider to monitor the incident closely and follow their developments to fix it.
Posted Oct 20, 2025 - 18:56 UTC

Update

We're continuing our investigation into the specific impact on our service. The service interruption is connected to the ongoing, widespread AWS incident. You can monitor the official AWS status page here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 18:32 UTC

Update

Our service interruption stems from the ongoing AWS incident, and we are actively investigating its impact. For real-time updates, please follow the AWS status page here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 18:10 UTC

Update

We're still actively investigating this issue. The service interruption is connected to the ongoing AWS incident you can track here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 17:34 UTC

Update

Our investigation is continuing. This service issue is tied to the current AWS incident. See the AWS status page for details: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 17:00 UTC

Investigating

We are continuing to investigate this issue. This service interruption is related to the ongoing AWS incident (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 15:29 UTC

Identified

We are continuing to investigate this issue. This service interruption is related to the ongoing AWS incident (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 14:46 UTC

Investigating

We are currently investigating an issue affecting the performance of the Cortex AI features.

Agents are able to connect with customers via chat, audio, video.

We are working to resolve this issue. We will share updated info here as soon as possible.
Posted Oct 20, 2025 - 14:09 UTC
This incident affected: Glia Virtual Assistant (GVA).