Intermittent Service Disruption
Incident Report for Glia
Resolved
Operators and Visitors are able to engage and communicate. CoBrowsing sessions are working as expected.
All systems are fully functional
Posted Oct 02, 2023 - 22:39 UTC
Update
Operators and Visitors are able to engage and communicate. CoBrowsing sessions are experiencing intermittent time outs.
Posted Oct 02, 2023 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 21:07 UTC
Investigating
We are experiencing intermittent failures to a percentage of our Engagements. Affected Engagements are unable to connect. We are working to resolve this issue.
Posted Oct 02, 2023 - 20:52 UTC
This incident affected: CoBrowsing.