Elevated API Errors
Incident Report for Glia
Resolved
All services are back and running. Our Operations team will investigate this incident further and will run a post-mortem. We will follow up with more details.
Posted Nov 26, 2019 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2019 - 15:58 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2019 - 15:34 UTC
This incident affected: Overall System Status.