Elevated rate of errors for Glia affecting engagements

Incident Report for Glia

Resolved

The incident has been resolved, our telemetry and monitoring shows that all features are fully functional.
Posted May 30, 2024 - 16:35 UTC

Monitoring

We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted May 30, 2024 - 16:33 UTC

Update

We are continuing to investigate this issue.
Posted May 30, 2024 - 16:32 UTC

Investigating

We are experiencing intermittent failures to a percentage of our Engagements. Affected Engagements are unable to connect. We are working to resolve this issue.
Posted May 30, 2024 - 16:21 UTC
This incident affected: Overall System Status Americas.