Potential degraded Glia performance - Call visualizer
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Dec 20, 2023 - 12:00 UTC
Monitoring
We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Dec 20, 2023 - 11:47 UTC
Identified
The issue has been identified and we are urgently working on resolving the issue.
Posted Dec 20, 2023 - 10:35 UTC
Investigating
We are currently investigating a potential degradation of Glia performance affecting Call Visualizer in engagements started using visitor code. We are working to resolve this issue.
Posted Dec 20, 2023 - 10:21 UTC