Service disruption of Glia Platform affecting engagements

Incident Report for Glia

Resolved

The incident has been resolved, our telemetry and monitoring shows that all features are fully functional.
Posted Aug 31, 2026 - 17:43 UTC

Monitoring

We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Aug 31, 2026 - 17:38 UTC

Investigating

We are currently investigating an issue affecting the performance of engagements.

We are working to resolve this issue. We will share updated info here as soon as possible.
Posted Aug 31, 2026 - 17:29 UTC
This incident affected: Overall System Status Americas, Communications, CoBrowsing, and Glia Virtual Assistant (GVA).