Delays in data display for Reporting in the Glia Hub
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 07:54 UTC
Monitoring
Our infrastructure provider (AWS) is experiencing a degradation of service on AWS Kineses. It causes two analytics events not being available in the reporting section of the Glia Hub. The only two events impacted are "visitor tab displayed" and "visitor on page".

Business Rules and Platform Rules are fully operational
Posted Nov 25, 2020 - 15:45 UTC