Visitors unable to connect
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 25, 2018 - 15:10 UTC
Monitoring
We have identified and fixed the issue. We are monitoring the system as it recovers
Posted about 1 year ago. Sep 25, 2018 - 15:01 UTC
Investigating
Visitors are unable to connect with SaleMove. We are investigating the issue.
Posted about 1 year ago. Sep 25, 2018 - 14:58 UTC
This incident affected: Overall System Status.