Elevated API Errors
Incident Report for Glia
Resolved
Systems are operational
Posted Jan 06, 2020 - 21:47 UTC
Update
System is Operational as We continue monitoring the system.
Posted Jan 06, 2020 - 21:37 UTC
Update
Service is partially restored.
Posted Jan 06, 2020 - 21:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 21:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 21:07 UTC
Update
A small fix has been deployed to Production.
Posted Jan 06, 2020 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 20:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 20:12 UTC
Update
Our Operations team has identified the issue and is implementing a fix.
Posted Jan 06, 2020 - 19:58 UTC
Update
Our Operations team has identified the issue and is implementing a fix.
Posted Jan 06, 2020 - 19:50 UTC
Identified
Our Operations team has identified the issue and is implementing a fix.
Posted Jan 06, 2020 - 19:35 UTC
Investigating
Our Operations team has identified the issue and is implementing a fix.
Posted Jan 06, 2020 - 19:28 UTC
Update
Our Operations Team has identified the issue and a fix is being implemented.
Posted Jan 06, 2020 - 19:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 18:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 06, 2020 - 18:28 UTC
This incident affected: Overall System Status.