Intermittent Service Disruption in European Site
Incident Report for Glia
Resolved
European Site is now fully operational and healthy.
Posted over 1 year ago. Feb 08, 2018 - 12:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 08, 2018 - 12:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Feb 08, 2018 - 12:25 UTC
Investigating
In our European Site We are experiencing intermittent failures to a percentage of our Engagements. Affected Engagements are unable to connect. We are working to resolve this issue.
Posted over 1 year ago. Feb 08, 2018 - 12:05 UTC