Elevated API Errors
Incident Report for Glia
Resolved
The issue has been resolved. Systems are all operational.
Posted about 2 months ago. May 30, 2019 - 16:37 UTC
Monitoring
A fix has been implemented. Our Operations team is monitoring it closely.
Posted about 2 months ago. May 30, 2019 - 16:09 UTC
Investigating
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 30, 2019 - 16:00 UTC
Update
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 30, 2019 - 15:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 30, 2019 - 15:31 UTC
Update
Our team has identified the issue and is working on the fix.
Posted about 2 months ago. May 30, 2019 - 15:31 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 2 months ago. May 30, 2019 - 14:53 UTC