Service disruption of Glia Platform affecting the Engagement Explorer functionality.
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Mar 09, 2024 - 06:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2024 - 06:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2024 - 04:35 UTC
Investigating
We are currently investigating an issue affecting the performance of the Engagement Explorer functionality.
Agents are unable to search for new engagements in Engagements Explorer.

We are working to resolve this issue. We will share updated info here as soon as possible.
Posted Mar 09, 2024 - 04:31 UTC