Elevated number of errors in our Business Rule Service
Incident Report for Glia
Resolved
This incident has been resolved.
Posted May 06, 2021 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 12:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 12:27 UTC
Investigating
Some customers are seeing intermittent issues with our Business Rules engine which might be impacting assigning visitors to their appropriate queues. We’re aware of the issue and are working on it urgently.
Posted May 06, 2021 - 12:21 UTC