Visitors and Operators are unable to engage
Incident Report for Glia
Resolved
We are not seeing any abnormal number of errors from our telemetry and all systems are fully operational
Posted Mar 27, 2023 - 21:18 UTC
Monitoring
All communication systems are fully operational.
Our operations team continues investigating a number of errors in our telemetry.
Posted Mar 27, 2023 - 20:15 UTC
Update
Engagements are now connecting and communications are fully functional.
Posted Mar 27, 2023 - 20:06 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 20:01 UTC
Investigating
Some customers are seeing issues with engagements being connected to operators. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Mar 27, 2023 - 19:53 UTC
This incident affected: Overall System Status, Communications, and CoBrowsing.