Partial degradation of service

Incident Report for Glia

Resolved

We have verified that the post-engagement surveys are now working as intended.
Posted Jan 19, 2026 - 13:43 UTC

Monitoring

We are currently monitoring the results to ensure that engagements are fully functional.
Posted Jan 19, 2026 - 13:35 UTC

Identified

The issue has been indentified and a fix has been implemented.
Posted Jan 19, 2026 - 13:28 UTC

Investigating

A small number of users are unable to end engagements due to the post-engagement survey not closing.
Posted Jan 19, 2026 - 13:17 UTC