Elevated number of browser audio calls not being able to connect

Incident Report for Glia

Resolved

This incident has been resolved.
Posted May 19, 2023 - 00:50 UTC

Monitoring

Our telemetry shows that the number of errors from our Phone provider has stopped. We continue monitoring closely.
Posted May 19, 2023 - 00:12 UTC

Identified

Our Phone Service Provider has reported service disruption affecting browser audio engagements.

We are communicating and monitoring closely the incident and the developments to fix it.
Posted May 18, 2023 - 23:57 UTC
This incident affected: Communications.