Some Visitors are not able to enqueue
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 16:28 UTC
Monitoring
A fixed has been applied. Visitors are able to enqueue an engage with Operators.
Posted Jun 11, 2021 - 16:22 UTC
Identified
We have identified the issue. The Operations team is working on a applying a fix.
Posted Jun 11, 2021 - 16:17 UTC
Investigating
Some customers are seeing Visitors not being able to enqueue. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Jun 11, 2021 - 16:06 UTC