[Some GVA users] Virtual Assistant service disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the changes.
Posted Jun 13, 2023 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 22:42 UTC
Investigating
We are currently investigating an issue resulting in the Virtual Assistant being unavailable. All other Glia functionalities are working as expected. We are working to resolve this issue. Thank you for your patience.
Posted Jun 13, 2023 - 22:40 UTC
This incident affected: Glia Virtual Assistant (GVA).