Elevated API Errors
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 22:14 UTC
Monitoring
The system is operational. Our Tem is monitoring the system
Posted Feb 24, 2020 - 21:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2020 - 21:48 UTC
Identified
The issue has been identified. Our team is working on implementing a fix.
Posted Feb 24, 2020 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 21:26 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 24, 2020 - 21:13 UTC
This incident affected: Overall System Status.