[All GVA Users] Virtual Assistant temporarily unresponsive
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Sep 06, 2023 - 18:14 UTC
Monitoring
We have implemented a fix and are monitoring the system as it recovers. Thank you for your patience.
Posted Sep 06, 2023 - 18:07 UTC
Identified
The issue has been identified and we are urgently working on resolving the issue. Thank you for your patience.
Posted Sep 06, 2023 - 18:01 UTC
Investigating
We are currently investigating an issue resulting in the Virtual Assistant being unresponsive. We are working to resolve this issue. Thank you for your patience.
Posted Sep 06, 2023 - 17:57 UTC
This incident affected: Glia Virtual Assistant (GVA).