We are experiencing a temporary disruption in our export system for our US Site.
Incident Report for Glia
Resolved
Disruption was caused by the introduction of new export system. We have rolled back our platform to our previous export system. All unsent exports will be exported within the next 24 hours
Posted about 1 year ago. Apr 26, 2018 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Apr 26, 2018 - 15:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Apr 26, 2018 - 14:35 UTC