Service provider disruption affecting Quality Analyst feature

Incident Report for Glia

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 18:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 18:01 UTC

Investigating

Our service provider has reported service disruption affecting Glia Platform. Affected feature is Quality Analyst. We are closely monitoring the incident and their developments to fix it.
All communications are operational and customers can interact with operators.
Posted Apr 08, 2025 - 16:15 UTC
This incident affected: Glia Virtual Assistant (GVA).