Degradation of service for digital engagements
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Oct 21, 2024 - 14:08 UTC
Monitoring
We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Oct 21, 2024 - 14:00 UTC
Update
Update - Service disruption on the Glia Platform is affecting digital engagements. Phone engagements remain unaffected.
Posted Oct 21, 2024 - 13:57 UTC
Investigating
We are currently investigating a potential degradation of service affecting digital engagements only. Phone engagements remain unaffected.
Posted Oct 21, 2024 - 13:45 UTC