Partial OmniGuide service degradation for IBM Watson users
Incident Report for Glia
Resolved
This incident has been resolved.
Posted 2 months ago. May 08, 2019 - 12:56 UTC
Update
The team is monitoring to ensure operations are normal.
Posted 2 months ago. May 08, 2019 - 10:59 UTC
Monitoring
IBM Watson is reporting service disruption which may cause OmniGuide setups using IBM Watson to fail.

See https://cloud.ibm.com/status?selected=status for more information. We are monitoring the incident closely.
Posted 2 months ago. May 08, 2019 - 10:17 UTC
This incident affected: Communications.