Decreased API calls in US Production
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 01:29 UTC
Update
The incident has been resolved and we are monitoring. A post mortem will be provided by your success manager.
Posted Apr 15, 2020 - 01:27 UTC
Update
The system is operational. Our Tem is monitoring the system
Posted Apr 15, 2020 - 01:17 UTC
Update
Our operations team is working on the issue. Updates will be posted.
Posted Apr 15, 2020 - 00:30 UTC
Update
We have identified the issue and are working on deploying the fix.
Posted Apr 15, 2020 - 00:05 UTC
Update
Please note our full operations team is investigating the issue. An update will be posted in 15 minutes.
Posted Apr 14, 2020 - 23:51 UTC
Update
Trying to solve as quickly as possible. Sorry for the inconvenience. An update will be posted in 15 minutes.
Posted Apr 14, 2020 - 23:36 UTC
Update
Please note we continue to investigate the issue. An update will be posted in 15 minutes.
Posted Apr 14, 2020 - 23:20 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2020 - 23:05 UTC
This incident affected: Overall System Status.