Elevated API Errors for our Export System
Incident Report for Glia
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 26, 2019 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 26, 2019 - 22:22 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 7 months ago. Mar 26, 2019 - 21:52 UTC