Elevated rate of errors for Glia affecting reporting

Incident Report for Glia

Resolved

Glia is fully operational and the incident is resolved.
Posted May 08, 2026 - 02:12 UTC

Monitoring

Our telemetry shows that all systems are fully operational. We are continuing to monitor the issue.
Posted May 08, 2026 - 02:05 UTC

Identified

We are experiencing an elevated rate of errors and users could be experiencing intermittent failures with reporting.
We are aware of the issue and are working on a fix to remediate the issue.
Posted May 08, 2026 - 01:20 UTC