Intermittent Service Disruption in European Site
Incident Report for Glia
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 09, 2018 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 09, 2018 - 16:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Feb 09, 2018 - 15:46 UTC
Investigating
We are experiencing intermittent failures to a percentage of our Engagements. Affected Engagements are unable to connect. We are working to resolve this issue.
Posted over 1 year ago. Feb 09, 2018 - 15:36 UTC