SaleMove US System Issue
Incident Report for Glia
Postmortem

Our Engineering and Operations teams are continuing to investigate the root cause of the outage.

At this time, we know the outage correlates to the IP change of the DNS A record for the AWS ELB used to route traffic to the clustered master nodes in one of our Kubernetes clusters. While we cannot state conclusively this to be the cause of the outage, logging does not reveal any other contributing factors. We are working with the Kubernetes community to correctly identify and address the issue.

While investigating the root cause, our Operations team has changed the deployment architecture to bypass the ELB, removing the suspect component. This is intended as a short-term measure.

Posted over 2 years ago. Feb 22, 2017 - 06:13 UTC

Resolved
The SaleMove team has resolved the issue. However, the team is still monitoring. A post mortem will be posted.
Posted over 2 years ago. Feb 17, 2017 - 14:45 UTC
Monitoring
SaleMove is now loading. However, the team is still Investigating and monitoring.
Posted over 2 years ago. Feb 17, 2017 - 14:43 UTC
Update
The SaleMove team is in the process of identifying the issue. Updates will be posted in 10 minutes.
Posted over 2 years ago. Feb 17, 2017 - 14:35 UTC
Investigating
We are looking into it now. Report coming soon.
Posted over 2 years ago. Feb 17, 2017 - 14:31 UTC