Elevated API Errors
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 15:25 UTC
Monitoring
The errors have stopped. We will continue monitoring the system.
Posted Nov 27, 2019 - 14:54 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 27, 2019 - 14:48 UTC
This incident affected: Overall System Status.