Intermittent Service Disruption

Incident Report for Glia

Resolved

The fix applied by our operations team has alleviated the issue and our telemetry shows all systems to be operational
Posted Apr 13, 2022 - 21:03 UTC

Monitoring

Our Operations team has applied a fix and we are seeing signals of recovery through our telemetry and synthetic testing.
Posted Apr 13, 2022 - 20:54 UTC

Identified

We have identified an issue with one of our services that enable peer to peer communication between Operators and Visitors. Our operations team is working on a fix to remediate the issue.
Posted Apr 13, 2022 - 20:52 UTC

Investigating

We are experiencing intermittent and partial failures to a percentage during Live Observation and CoBrowsing. Affected Engagements We are working to resolve this issue.
Posted Apr 13, 2022 - 20:48 UTC