Operators are unable to Engage with Visitors

Incident Report for Glia

Resolved

Our telemetry shows that all systems are back to be fully operational.
Visitors are able engage with Operators
Posted May 10, 2023 - 16:50 UTC

Monitoring

Our telemetry is showing normal service levels. Our Operations team continues to monitor the incident.
Posted May 10, 2023 - 16:43 UTC

Identified

Our operations team has identified a source of large number of requests resulting in error and have applied a configuration change. Telemetry shows the number of errors decreasing and other monitors recovering.
Visitor are able to engage and interact with Operatos
Posted May 10, 2023 - 16:39 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2023 - 16:38 UTC

Investigating

Some customers are seeing engagements not connecting and visitors unable to enqueue. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted May 10, 2023 - 16:14 UTC
This incident affected: Overall System Status Americas.