Elevated Reporting API Errors
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 12, 2018 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Mar 12, 2018 - 16:32 UTC
Investigating
We are experiencing some time outs in our reporting API. All communication capabilities are fully operational and healthy
Posted about 1 year ago. Mar 12, 2018 - 16:24 UTC