Elevated rate of errors for Glia phone
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 17:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2022 - 17:55 UTC
Update
Our telemetry continues to show a total recovery in the requests to our Phone provider. Glia Phone is functional as well as other digital channels. Our team is actively monitoring
Posted Dec 14, 2022 - 17:24 UTC
Monitoring
Our telemetry shows that the number of errors from our Phone provider has stopped. We continue monitoring closely.
Posted Dec 14, 2022 - 17:19 UTC
Update
We continue working closely with our Phone provider, our telemetry shows that only a segment of calls are being affected. All digital channels are operational.
Posted Dec 14, 2022 - 17:08 UTC
Update
Our Phone Service Provider has reported service disruption affecting phone engagements.

We are communicating and monitoring closely the incident and the developments to fix it.
Posted Dec 14, 2022 - 16:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2022 - 16:21 UTC
This incident affected: Communications.