Service disruption of Glia Platform affecting Cortex AI

Incident Report for Glia

Resolved

This incident has been resolved. All Cortex AI services are fully operational.
Posted Nov 03, 2025 - 19:44 UTC

Update

Our team continues to monitor system behavior. Forecast Analyst, Cortex Wrap-Up, and Cortex Heads-Up are fully operational.
Posted Nov 03, 2025 - 19:29 UTC

Monitoring

Our team has identified this issue and is currently monitoring the behavior for further updates.
Posted Nov 03, 2025 - 19:09 UTC

Investigating

We are currently investigating an issue affecting the performance of the Cortex AI features.
Posted Nov 03, 2025 - 18:12 UTC
This incident affected: Glia Virtual Assistant (GVA).